Benutzer-Werkzeuge

Webseiten-Werkzeuge


plugins:upgrade_lizenzclassev3

Nun ist es endlich soweit. Der neue Shop 4 aus dem Hause JTL-Software ist erschienen.

Wir mußten uns nun überlegen wie wir das ganze so einbinden das Sie weniger Arbeit haben.

Zunächst einmal haben alle Shop4 Plugins die neue Lizenzklasse eingebaut. Diese Klasse ersetzt die fehlerhafte V2 aller Shop3 Plugins.

Zum 1.12.2015 schalten wir die V1 Version komplett ab. Sie sollten bis dahin auf eine Version upgraden die mindestens die V2.x der Lizenzclasse beinhaltet.

Die V3.x muß bei den Shop3 Plugins selbständig ersetzt werden.

Laden Sie das aktuelle Archiv runter und ersetzen die class.checklizenz.php mit der auf dem Archive. Ziel zu speichern „shoproot/includes/plugins/UnserPluginName/adminmenu/includes/“ als Beispiel Unser Plugin Bitpay „shoproot/includes/plugins/me_bitpay/adminmenu/includes/“

Lizenzclasse V3.10.51 Download

plugins/upgrade_lizenzclassev3.txt · Zuletzt geändert: 2017/06/09 19:30 (Externe Bearbeitung)